Since 2009

SMF 2.1

Discussion started on Pre-Sale Questions

Oldiesmann

Are any of your mods compatible with 2.1 yet? I'm in the early planning stages of a new website and I can definitely see a use for a couple of them - specifically auto media embedder and social logins

Linkback: https://www.smfpacks.com/b2/smf-2-1/4677/
#1 - April 01, 2019, 08:08:55 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party
Michael "Oldiesmann" Eshom

NIBOGO

Those two are, just like most of my mods, in each mod page you can see at the top a banner to see if it's compatible :)
#2 - April 01, 2019, 08:15:05 PM

shnazzle

Any ETA on the 2.1 RC2+ version of Shoutbox?
#3 - May 27, 2019, 02:16:05 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

NIBOGO

The current products working with 2.1 RC1 are already compatible with 2.1 RC2!
#4 - May 27, 2019, 07:28:56 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

Members:

0 Members and 1 Guest are viewing this topic.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter