Since 2009

Advanced Topic Prefix

Discussion started on Pre-Sale Questions

Thomas Unger

Hi,
we are using on SMF 1.1.20 the Advanced Topic Prefix in version 2.1.10. 
Now we are upgrading to SMF 2.0.11 and we want to use the topic prefix after the upgrade. 
As far as we know ATP 2.1.10 is not working with the new SMF version. 
We also need to upgrade the mod. When we purchase the new mod, do we need to recreate all our prefixes or does the new ATP work with the existing prefixes from former version 2.1.10 ?

Br
Thomas

Linkback: https://www.smfpacks.com/b2/advanced-topic-prefix/3277/
#1 - January 18, 2016, 11:22:59 AM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

NIBOGO

It works with all previous prefixes mate :)
#2 - February 03, 2016, 08:45:04 AM

Members:

0 Members and 1 Guest are viewing this topic.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter