Since 2009
10th ANNIVERSARY OF SMFPACKS.COM! GET 30% OFF ON ALL PRODUCTS!

Compatibility to SMF 2.1

Discussion started on Pre-Sale Questions

KSM-Soccer

Hi,

just to be sure - is it planned that all of the Packs/Mods will be compatible to SMF 2.1 in the future?
Currently the most only seems to work on 2.0.x

Linkback: https://www.smfpacks.com/b2/compatibility-smf-2-1/4750/
#1 - August 14, 2019, 09:36:32 AM
« Last Edit: August 14, 2019, 09:38:54 AM by KSM-Soccer »

NIBOGO

Most already work with 2.1, which one do you need? 
#2 - August 15, 2019, 09:29:42 PM

Members:

0 Members and 1 Guest are viewing this topic.


* Share Topic

Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter

* Similar Topics

xx
Pro Alerts compatibility

Started by mosomojo on Pre-Sale Questions

1 Replies
1893 Views
Last post July 25, 2014, 01:16:05 PM
by NIBOGO
solved
Blux Theme compatibility

Started by mariusfv on Pre-Sale Questions

2 Replies
4069 Views
Last post April 08, 2013, 02:54:14 PM
by bperry921
xx
Social Pack SMF Version Compatibility?

Started by simiansteam on Pre-Sale Questions

1 Replies
2213 Views
Last post May 11, 2014, 05:46:17 PM
by NIBOGO
xx
Mobile Theme compatibility with social login

Started by ChicagolandAnswers on Pre-Sale Questions

3 Replies
1387 Views
Last post April 05, 2017, 05:20:44 PM
by NIBOGO