Since 2009

Themes are compatible with the latest version of smf

Discussion started on Pre-Sale Questions

rapbyone


Hello friends, I want to buy a theme, but in the description it indicates that it is compatible with version 2.0.8, but the latest version of smf is 2.0.17, 
so I have a question, are they compatible?
thanks for the clarification





Linkback: https://www.smfpacks.com/b2/themes-compatible-latest-version-smf/5032/
#1 - August 12, 2020, 11:10:55 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

NIBOGO

Yes, they are.
#2 - August 12, 2020, 11:11:30 PM

Members:

0 Members and 1 Guest are viewing this topic.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter