Since 2009

Question about Advanced Topic Prefix

Discussion started on Site Discussion

Brimo

I am looking to purchase Advanced Topic Prefix, and I have one question. Is it compatible with SMF 2.0 RC5?  I browsed through the overviews and didn't see it. Forgive me if I missed it, it's late and I'm tired :D.




newbielink:http://www.smfpacks.com/page/sa=atp [nonactive]

Linkback: https://www.smfpacks.com/b33/question-about-advanced-topic-prefix/454/
#1 - July 08, 2011, 03:15:51 AM

spoogs

The easy answer is yes

Either way if you make the purchase all the previous releases will be available to you as well.
#2 - July 08, 2011, 02:12:34 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

Brimo

Thank you for your quick reply!
#3 - July 08, 2011, 04:09:09 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

NIBOGO

Yes, it's compatible :)
#4 - July 09, 2011, 04:02:08 PM

Brimo

I purchased Advanced Topic Prefix yesterday. I received the PM with the link to download it but it says I am still off limits, error, etc. I am assuming my board permissions weren't changed.

I also have the confirmation that my payment was received. What is the usual turn around time before I can use the download link?

Exact text when I click the link to the download page:

Quote
The topic or board you are looking for appears to be either missing or off limits to you.
#5 - July 13, 2011, 02:42:01 PM
« Last Edit: July 13, 2011, 04:01:08 PM by Brimo »
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

NIBOGO

Wrong PM was sent, a new has been sent
#6 - July 14, 2011, 12:37:14 PM
  • Like
    Dislike
    Love
    HaHa
    Angry
    Sad
    Party

Members:

0 Members and 1 Guest are viewing this topic.


Share via delicious Share via digg Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via tumblr Share via twitter